You are here

MongoDB und node.js auf Ubuntu 9.04 Jaunty installieren

Error message

Deprecated function: The each() function is deprecated. This message will be suppressed on further calls in menu_set_active_trail() (line 2405 of /is/htdocs/wp1022769_0UTS5D8WKG/www/siarp.de/includes/menu.inc).
sudo vim /etc/apt/sources.list
> # MongoDB
> deb http://downloads.mongodb.org/distros/ubuntu 9.4 10gen

sudo aptitude update && sudo aptitude install mongodb-stable

sudo /etc/init.d/mongodb start

git clone http://github.com/ry/node.git
cd node
git checkout -b tags/v0.2.0
./configure --prefix=/home/martin
make
make install

curl http://npmjs.org/install.sh | sh
npm install mongodb mustache

http://www.mongodb.org/display/DOCS/Ubuntu+and+Debian+packages